Fund Manager
Contact Us

Re: FM 6.0 Beta& 5.3 warning

[ Q3 01 - Q1 03 Archive ] [ Current Message Board ] [ Archives ] [ Search ]

Posted by Mark on September 17, 2002 at 08:53:53:

In Reply to: FM 6.0 Beta& 5.3 warning posted by Lawrence Brandon on September 17, 2002 at 06:46:55:

: Hi Mark;
: Your saying that FM 6 Beta and FM 5.3 can run on the same computer isn't true. I installed FM 6 Beta in the file Fund Manager Beta. I did not install in the FM 5.3 folder. When I ran FM 6 Beta in automatically converted all my FM 5.3 file to the new file format FM 5.3 won't do anything anymore. That isn't a real problem unless there are a lot of bugs in FM 6 Beta. I made a back up yesterday and have all files on another computer that is still running FM 5.3
: I was planning to upgrade after the testing was done anyway.

: Thank you

: L. D. Brandon Jr.

Hi LD,

When you opened FM 6 Beta it will start to open your last opened portfolio
if you have the option "Options/Preferences.../Data/Open Last Portfolio At
Startup" turned on, which is the default. You should however have been
prompted with a dialog box warning you that these investments were created
with an older version of FM, and if you convert them, you won't be able
to read them in the old FM anymore. Did you see this dialog? There are
4 buttons along the bottom "Yes to All", "Yes", "No", "No to All".

Mark Beiley

Fund Manager, portfolio management software for Windows 95/98/ME/NT/00/XP

Replies: | Search | Site Map | About Us | Privacy Policy