Fund Manager
Contact Us

Re: Purchase not showing ??

[ Q2 00 - Q2 01 Archive ] [ Current Message Board ] [ Archives ] [ Search ]

Posted by Bill Shovlin on November 21, 2000 at 11:12:24:

In Reply to: Re: Purchase not showing ?? posted by Bill on November 21, 2000 at 10:57:13:

: : : This never happened before: I purchased 100 shares of IBM on 11/10/00. The purchase showes up in the "view/edit all data" menu in the price/transaction window under "investments (all)" but it does not show up in same window under "Price". If I close all investments but IBM it showes value of portfolio as 0.00 and shares 0.000. I checked the "redemption to make sure I did not inadvertantly list a redemption after the 11/10 purchase and no such error was made.

: : : What's going on??? Help!! Why is FM taking the purchase properly and not otherwise showing same??

: : Could the purchase be recorded for a future year, like 2100? What date are
: : you checking the portfolio value for?

: : Thanks,
: : Mark
: : --
: : Mark Beiley
: :
: : Fund Manager for Windows 3.1x/95/98/NT

: The date is not the problem. The date of purchase is listed as 11/10/00. The value chart date range ends at 11/20/00. The value chart graph line shows the the red purchase point and when pointed to it correctly lists the purchase in the bottom cell. The chart lists no redemption but strangly lists the value of the IBM as 0.00 at the top of chart. Iv'e been using FM for several years and am very familuar with its use, but this is really strange. As I said before, when using the price/transaction on menu it shows all correct data about purchase but in the "price" history the value is 0.00 and shares are 0.000.


I think I found "MY" stupid mistake. All is OK. Thanks anyway.

Happy Thanksgiving and Holidays!

Replies: | Search | Site Map | About Us | Privacy Policy