Fund Manager
Contact Us

Re: Portfolio value & cost/value graphs error

[ Q2 00 - Q2 01 Archive ] [ Current Message Board ] [ Archives ] [ Search ]

Posted by Mark on April 20, 2000 at 10:25:24:

In Reply to: Portfolio value & cost/value graphs error posted by Charles Lowe III on April 19, 2000 at 12:02:28:

: Mark,

: I am a long time user and advocate. I know of 4 other users I have bought your software. I am now trying to bring over my Organizations investments. My organization will purchase it's own license/register once we are past the trial period.

: My problem is that the Portfolio Value graph and Portfolio Cost-Value graphs do not work properly for 2 of my 4 portfolios. I am using 3 portfolios holding at or about 43 investments in each and 1 portfolio ("Alldata")holding all individual investments, roughly 130 investments. This is considerably larger than my personal data amounts, but I hope the number of investments is not the problem.

: I use the Alldata portfolio to update all investments in one operation.

: 2 of my portfolio's Value graphs work fine, but the 3rd and Alldata appear to be only displaying 1 investment's value. In my case a horizontal line 4/10 (first data point) to 4/19 (latest update). The most peculiar thing is that the Portfolio Value graph for Portfolio #3 and Alldata is the same graph.

: What can I do to fix this. I would like to be able to quickly look at the Alldata change or each Portfolio seperately. I add that the reports appear to be working fine, just not the graphs.

: Help and Thanks,
: Charles

Hi Charles,
A couple of things to check... Make sure you are really on the portfolio
value graph, and not the investment value graph. Also, check your date
and scale ranges. The number of investments doesn't matter, you can have
up to 500 in a portfolio.

Mark Beiley

Fund Manager for Windows 3.1x/95/98/NT

Replies: | Search | Site Map | About Us | Privacy Policy