Fund Manager
PORTFOLIO MANAGEMENT SOFTWARE
Contact Us

Open Lot's Report

Questions on using, creating, or understanding data in Fund Manager reports.

Postby rdg » Mon Aug 16, 2021 1:02 pm

Recently GE underwent a reverse 1 for 8 share split.
Prior to the split (August 2) the Open Lots report worked fine.
After I enter the split, the report only displays the share price, all other information displays as N/A.
If I delete the split transaction the report will revert to the correct info (pre split).

Any ideas or suggestions?

I have previously sold some shares in two transactions:
The first transaction was a as FIFO sale, the second transaction was by Specified lots.
rdg
 
Posts: 16
Joined: Thu Dec 03, 2009 7:42 pm

Postby Mark » Mon Aug 16, 2021 6:58 pm

Hi rdg,

What accounting method are you using to display the Open Lots report? If you're using "Specified Lots" or "Assigned Investment Property" with the investment's property set to "Specified Lots" make sure you've specified all the sold lots. Also, from within the report with some N/A values, look at "Help / Logs / Report Calculations..." for an explanation of the N/A values.
Thanks,
Mark
Fund Manager - Portfolio Management Software
Mark
Site Admin
 
Posts: 10527
Joined: Thu Oct 25, 2007 2:24 pm
Location: Chandler, AZ

Postby rdg » Thu Aug 19, 2021 12:54 pm

Thanks Mark;
I had originally assigned FIFO on my first sale, my second transaction was switched to specified lots. When I went back and specified the FIFO lots in the first sale the report was correct.
What I can't figure out why the split transaction screwed up the report as it was fine up until that date.
rdg
 
Posts: 16
Joined: Thu Dec 03, 2009 7:42 pm

Postby Mark » Thu Aug 19, 2021 1:42 pm

Hi rdg,

I'm not following on how you're changing accounting methods. You can't assign an accounting method to a transaction. The accounting method is a property of the investment, and applies to all your transactions in that investment. Maybe you're trying to say that you have "Specific Lots" as the investment's accounting method, but when you specified lots you used the FIFO button?

If you look in the report log, it will explain any N/A figures. Are you still having a problem? What does the report log say?
Thanks,
Mark
Fund Manager - Portfolio Management Software
Mark
Site Admin
 
Posts: 10527
Joined: Thu Oct 25, 2007 2:24 pm
Location: Chandler, AZ

Postby rdg » Sat Aug 21, 2021 11:10 am

Sorry for confusion:
I had originally set the "accounting method" as FIFO and was used in the first sale.
The report was fine.
For my second transaction, I changed the accounting method in the Investment Properties to specified lots and identified the individual lots for that sale.
The report was still generating with all the data showing after this sale.

Subsequently, I entered the reverse split and all the information except share price showed as N/A.

I went back and edited my original sale transaction and identified my FIFO lots as "specified lots" sold. The report is now fine and all data displays correctly.

I just couldn't figure why the report would generate "normally" after the two sale transactions but once I entered the split it became N/A. The criteria of the report was set to "specified lots" in all cases.
rdg
 
Posts: 16
Joined: Thu Dec 03, 2009 7:42 pm

Postby Mark » Sun Aug 22, 2021 11:02 pm

Hi rdg,

I wouldn’t expect the report to work before you specified all of the lots. This is a requirement when using the specified lot accounting method.
Thanks,
Mark
Fund Manager - Portfolio Management Software
Mark
Site Admin
 
Posts: 10527
Joined: Thu Oct 25, 2007 2:24 pm
Location: Chandler, AZ


Return to Reports

Who is online

Users browsing this forum: No registered users and 3 guests

FundManagerSoftware.com | Search | Site Map | About Us | Privacy Policy
Copyright © 1993-2022 Beiley Software, Inc. All rights reserved.
cron