Fund Manager
PORTFOLIO MANAGEMENT SOFTWARE
Contact Us

Display of % in Y axis

General questions about using Fund Manager that do not fit into any other forum.

Postby Glenn Hall » Sat Aug 03, 2019 10:29 am

I have created a new sub portfolio and have retrieved stock information. When opening the portfolio and the graph is displayed, I find the feature ‘Display % Along Right Y Axis’ not appearing on the graph.

In viewing other portfolios that have the Y axis % display I have duplicated their Graph Display Options. But no success.

I have tried all the view/scale options with negative results.
Glenn Hall
 
Posts: 11
Joined: Sun Feb 10, 2008 10:59 am

Postby Mark » Sat Aug 03, 2019 10:35 am

Hi Glenn Hall,

Which graph type are you viewing? If you're not sure, look under the "Graphs" menu (while your graph window has the focus), to see which graph type has a check mark next to it.
Thanks,
Mark
Fund Manager - Portfolio Management Software
Mark
Site Admin
 
Posts: 9776
Joined: Thu Oct 25, 2007 2:24 pm
Location: Chandler, AZ

Postby Glenn Hall » Sat Aug 03, 2019 7:16 pm

Mark,

The graph type listed in the 'Graphs' menu is 'Portfolio Value' which is the same as other Graphs that do have the display of % in Y axis in their graphs.

I tried other listing in the graph type but they did not address the problem

Glenn
Glenn Hall
 
Posts: 11
Joined: Sun Feb 10, 2008 10:59 am

Postby Mark » Sun Aug 04, 2019 8:51 am

Hi Glenn,

Is your displayed line just a flat line in the middle of the graph? If it only plots a single data point like this it won't display a right side scale. If so, check your date range so that you're plotting more than 1 date with different values. If not, maybe you can email us a screenshot of your graph, as I'm not sure what else would be causing this.

Is your graph window fully visible? Maybe the right side is off the screen?
Thanks,
Mark
Fund Manager - Portfolio Management Software
Mark
Site Admin
 
Posts: 9776
Joined: Thu Oct 25, 2007 2:24 pm
Location: Chandler, AZ

Postby Glenn Hall » Mon Aug 05, 2019 7:05 am

FM 2018_Good Page .jpg
FM 2018_Good Page .jpg (147.19 KiB) Viewed 779 times

FM 2018_Prob Pg_Grph Disp Options.jpg
FM 2018_Prob Pg_Grph Disp Options.jpg (77.1 KiB) Viewed 779 times

FM 2018_Prob Pg .jpg
FM 2018_Prob Pg .jpg (150.54 KiB) Viewed 779 times


Mark,

In pulling up the display options of both graphs, they appear to be the same Option list.

#1 I downloaded the 2018 FM and installed
#2 Removed a sub folder
#3 Created a new folder (which is the problem one)
#4 Downloaded stock information
#5 Problem
#6 I have downloaded and re-installed FM 2018
#7 I have changed some of settings in the Option List to see if that corrected problem
#8 Changed Options back to settings that problem graph started in

Hopefully this info will help solve the problem

Glenn
Glenn Hall
 
Posts: 11
Joined: Sun Feb 10, 2008 10:59 am

Postby Mark » Mon Aug 05, 2019 10:01 am

Hi Glenn,

The problem is that you're plotting since the first transaction date. This means, the beginning portfolio value for the % calculation is $0, thus percentages can't be displayed. Here is the documentation on this feature to label the right side with %:

Label the right Y axis with percentage change since the beginning of the graph. Available in graph types where it makes sense to label with a percentage. The baseline (0%) reference is the value that would be plotted on the day prior to the starting graph date, such that the %'s are inclusive of the starting graph date.


So, to fix this, just change the starting graph date to 1 or more days later.
Thanks,
Mark
Fund Manager - Portfolio Management Software
Mark
Site Admin
 
Posts: 9776
Joined: Thu Oct 25, 2007 2:24 pm
Location: Chandler, AZ


Return to General

Who is online

Users browsing this forum: No registered users and 4 guests

FundManagerSoftware.com | Search | Site Map | About Us | Privacy Policy
Copyright © 1993-2021 Beiley Software, Inc. All rights reserved.